Product Status Active
Support Status Active
SLA Target Tier Tier 1

Priority Release Type Acknowledgement Resolution Notification Frequency
Critical/Urgent Hot Fix 2 business hours 24 hours 1 hour
High Maintenance 4 business hours 1 week 1 day
Medium/Normal Scheduled 1 business day 2 months 2 weeks
Low Scheduled 2 business days 6 months 2 months
Procedure Library Files Invalid
Incident Report for Cubyt
Resolved
The library is now fully operational.
Posted Nov 16, 2022 - 08:28 UTC
Monitoring
The download button on the far right is working for all files. Files containing a plus sign in the file name are currently not working if downloading by clicking on the hyperlinked file name.
Posted Nov 16, 2022 - 01:06 UTC
Investigating
We are currently investigating this issue.
Posted Nov 11, 2022 - 16:05 UTC
This incident affected: MET/SUPPORT Gold Procedure Library.