Product Status Active
Support Status Active
SLA Target Tier Tier 1

Priority Release Type Acknowledgement Resolution Notification Frequency
Critical/Urgent Hot Fix 2 business hours 24 hours 1 hour
High Maintenance 4 business hours 1 week 1 day
Medium/Normal Scheduled 1 business day 2 months 2 weeks
Low Scheduled 2 business days 6 months 2 months
Procedure Library Missing
Incident Report for Cubyt
Postmortem

The issue was caused by an improper deployment resulting from an error in the CI/CD pipeline. The deployment process will be updated to use an improved CI/CD process.

Posted Sep 29, 2022 - 17:25 UTC

Resolved
The Procedure Library is back to normal following a re-deployment to correct an error.
Posted Sep 29, 2022 - 16:53 UTC
Investigating
We are currently investigating the issue.
Posted Sep 29, 2022 - 15:23 UTC
This incident affected: MET/SUPPORT Gold Procedure Library.