Product Status Active
Support Status Active
SLA Target Tier Tier 1

Priority Release Type Acknowledgement Resolution Notification Frequency
Critical/Urgent Hot Fix 2 business hours 24 hours 1 hour
High Maintenance 4 business hours 1 week 1 day
Medium/Normal Scheduled 1 business day 2 months 2 weeks
Low Scheduled 2 business days 6 months 2 months
Procedure Library Access
Incident Report for Cubyt
Postmortem

The account synchronization process between Fluke Calibration website users with MET/SUPPORT Gold contracts and Cubyt requires exporting user data from the Fluke Calibration website and then uploading it. In the current state, this is a manual process. A mistake was made in the export process which caused the imported data to not contain all the users who should have had access. The rectification required doing another user sync, but due to ongoing security updates to the mechanism used for that process at the time, this relied on an additional team being involved, causing delays in handoffs. Moving forward, should this kind of issue happen again, it will be able to be resolved more quickly through the normal process and not require waiting for handoffs.

Posted Jan 11, 2024 - 19:21 UTC

Resolved
Customers who had previously experienced access issues have reported that the issue is now resolved, so this incident has been closed. If you are still experiencing issues downloading procedures, try to clear your browser cache, and if the problem persists, contact cubytsupport@fluke.com
Posted Jan 04, 2024 - 20:33 UTC
Monitoring
We have performed a new account sync and confirmed active status for accounts that had reported the issues. We will continue to monitor, but the issue should be resolved. If you are continuing to have an issue, please try clearing your browser cache, and then contact technical support.
Posted Jan 04, 2024 - 04:17 UTC
Update
We are continuing to investigate this issue.
Posted Jan 04, 2024 - 01:21 UTC
Investigating
Some users have reported not being able to download procedures even though they currently have a valid MET/SUPPORT Gold subscription. We are working on resolving this issue.
Posted Jan 04, 2024 - 01:21 UTC
This incident affected: MET/SUPPORT Gold Procedure Library.